packages: add missing conffiles define
[openwrt/svn-archive/archive.git] / net / ipupdate / Makefile
index 1137581b0a2947ced77abfc032750eec588066cd..7651a62af6acc4a9330dd30384ed20c7fd9750c0 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ipupdate
 PKG_VERSION:=1.1.1
-PKG_RELEASE:=0
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/ipupdate
@@ -63,4 +63,8 @@ define Package/ipupdate/install
        $(INSTALL_CONF) $(PKG_BUILD_DIR)/ipupdate.conf $(1)/etc/
 endef
 
+define Package/ipupdate/conffiles
+/etc/ipupdate.conf
+endef
+
 $(eval $(call BuildPackage,ipupdate))