replace lots of manual install commands with INSTALL_* variables
[openwrt/svn-archive/archive.git] / net / matrixtunnel / Makefile
index 656c82477e283fa4a4198e48886e7453b0279587..107f019a3407bdd96a9d313699da7a1518674bf6 100644 (file)
@@ -48,7 +48,7 @@ define Build/Compile
 endef
 
 define Package/matrixtunnel/install
 endef
 
 define Package/matrixtunnel/install
-       install -d -m0755 $(1)/usr/bin
+       $(INSTALL_DIR) $(1)/usr/bin
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/matrixtunnel $(1)/usr/bin/
 endef
 
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/matrixtunnel $(1)/usr/bin/
 endef