Update alsa-lib and alsa-utils to 1.0.19
[openwrt/svn-archive/archive.git] / net / mercurial / Makefile
index ac0d7dde4dc90dbd634493eb4fa6c57870968b9f..4cad8a83946e1ddae76d53a3cbfff3494a089fe0 100644 (file)
@@ -9,12 +9,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=mercurial
-PKG_VERSION:=1.0.2
+PKG_VERSION:=1.1.2
 PKG_RELEASE:=1
 
 PKG_SOURCE_URL:=http://selenic.com/mercurial/release/
 PKG_SOURCE:=mercurial-$(PKG_VERSION).tar.gz
-#PKG_MD5SUM:=9f8dd7fa6f8886f77be9b923f008504c
+PKG_MD5SUM:=4fd3b9a2e5dcd025840c3849b136bec8
 PKG_BUILD_DEPENDS:=python
 
 include $(INCLUDE_DIR)/package.mk
@@ -28,13 +28,13 @@ define Package/mercurial
 endef
 
 define Package/mercurial/description
-  DESCRIPTION:=A fast, lightweight Source Control Management system designed for efficient handling of very large distributed projects.
+  A fast, lightweight Source Control Management system designed for efficient handling of very large distributed projects.
 endef
 
 HG_BUILDOPTS= \
        CC="$(TARGET_CC)" \
        LDSHARED="$(TARGET_CC) -shared" \
-       CFLAGS="-I$(STAGING_DIR)/usr/include/python2.5/" \
+       CFLAGS="$(TARGET_CFLAGS) -I$(STAGING_DIR)/usr/include/python2.5/" \
        LDFLAGS="-L$(STAGING_DIR)/usr/lib -lpython2.5"
 
 define Build/Compile