massive Makefile cleanup, add missing 'svn:keywords' property
[openwrt/svn-archive/archive.git] / net / miax / Makefile
index 200dd04a970e7ca99dcf4e47382342f59be91b6e..cbaa9b9b79ceee37c975cc7356d0722adbf6dba1 100644 (file)
@@ -11,10 +11,10 @@ include $(TOPDIR)/rules.mk
 PKG_NAME:=miax
 PKG_VERSION:=1.4
 PKG_RELEASE:=1
-PKG_MD5SUM:=44f0d2ef46ee2697d890b7b96846adc7
 
-PKG_SOURCE_URL:=http://mesh.dl.sourceforge.net/sourceforge/miax/
 PKG_SOURCE:=$(PKG_NAME)_$(PKG_VERSION).tar.gz
+PKG_SOURCE_URL:=http://mesh.dl.sourceforge.net/sourceforge/miax/
+PKG_MD5SUM:=44f0d2ef46ee2697d890b7b96846adc7
 PKG_CAT:=zcat
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)
@@ -22,14 +22,15 @@ PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)
 include $(INCLUDE_DIR)/package.mk
 
 define Package/miax
- SECTION:=net
- CATEGORY:=Network
- DEPENDS:=+libpthread +bluez-libs
- TITLE:=A console iax (asterisk) client
- DESCRIPTION:=miax is a console iax (asterisk) client, it can work with\\\
-a soundcard as a normal voip phone, taking input/output from\\\
-keyboard, analog/gsm/isdn modem or bluetooth phones.\\\
- URL:=http://www.eja.it/?l=gpl&testo=miax
+  SECTION:=net
+  CATEGORY:=Network
+  DEPENDS:=+libpthread +bluez-libs
+  TITLE:=A console iax (asterisk) client
+  DESCRIPTION:=\
+       miax is a console iax (asterisk) client, it can work with \\\
+       a soundcard as a normal voip phone, taking input/output from \\\
+       keyboard, analog/gsm/isdn modem or bluetooth phones.
+  URL:=http://www.eja.it/?l=gpl&testo=miax
 endef
 
 define Build/Compile