[packages] subversion: fix autoreconf
[openwrt/svn-archive/archive.git] / net / mini_httpd / Makefile
index b405a6ff5190783162b7f3d82b3dcb8749c10c0b..e59764981e95137ed06e11e08c4b8c4698a54735 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -152,7 +151,7 @@ endef
 
 # always build without SSL because we might need htpassd
 define Build/without-ssl
-  $(call Build/Template,minit-httpd,without-ssl,)
+  $(call Build/Template,mini-httpd,without-ssl,)
 endef
 $(eval $(Build/without-ssl))
 
@@ -170,7 +169,7 @@ $(eval $(Build/with-matrixssl))
 
 ifneq ($(SDK)$(CONFIG_PACKAGE_mini-httpd-openssl),)
   define Build/with-openssl
-    $(call Build/Template,minit-httpd-openssl,with-openssl, \
+    $(call Build/Template,mini-httpd-openssl,with-openssl, \
                SSL_DEFS="-DUSE_SSL -DHAVE_OPENSSL" \
                SSL_INC="$(TARGET_CPPFLAGS)" \
                SSL_LIBS="$(TARGET_LDFLAGS) -lcrypto -lssl" \