Fix full name support, thanks zandbelt (#1578)
[openwrt/svn-archive/archive.git] / net / mini_sendmail / Makefile
index 402d957cecfab929fd8e25651eea4b0058294567..596eaac203e9ce28c64e4902f019810609694f9c 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=mini-sendmail
 PKG_VERSION:=1.3.5
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=mini_sendmail-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.acme.com/software/mini_sendmail/
@@ -41,8 +41,8 @@ define Build/Compile
 endef
 
 define Package/mini-sendmail/install   
-       install -d -m0755 $(1)/usr/sbin
-       install -m0755 $(PKG_BUILD_DIR)/mini_sendmail $(1)/usr/sbin/
+       $(INSTALL_DIR) $(1)/usr/sbin
+       $(INSTALL_BIN) $(PKG_BUILD_DIR)/mini_sendmail $(1)/usr/sbin/
        ln -sf mini_sendmail $(1)/usr/sbin/sendmail
 endef