add sscep, a Simple SCEP (Simple Certificate Enrollment Protocol) client
[openwrt/svn-archive/archive.git] / net / mtr / Makefile
index 47944a060167cd81fe7b025670186677d89d699a..c5547c63971bcb71d6224977fecdc9d64c44080d 100644 (file)
@@ -40,6 +40,15 @@ define Package/mtr
 endef
 
 define Build/Configure
+       (cd $(PKG_BUILD_DIR); touch \
+               configure.in \
+               aclocal.m4 \
+               Makefile.in \
+               img/Makefile.in \
+               stamp-h.in \
+               config.h.in \
+               configure \
+       );
        $(call Build/Configure/Default, \
                --without-gtk \
                , \
@@ -54,7 +63,7 @@ define Build/Compile
 endef
 
 define Package/mtr/install     
-       install -d -m0755 $(1)/usr/sbin
+       $(INSTALL_DIR) $(1)/usr/sbin
        $(CP) $(PKG_INSTALL_DIR)/usr/sbin/mtr $(1)/usr/sbin/
 endef