replace lots of manual install commands with INSTALL_* variables
[openwrt/svn-archive/archive.git] / net / mtr / Makefile
index cfd7f46596a2824df49fd76241d7e22282191ff9..c5547c63971bcb71d6224977fecdc9d64c44080d 100644 (file)
@@ -63,7 +63,7 @@ define Build/Compile
 endef
 
 define Package/mtr/install     
-       install -d -m0755 $(1)/usr/sbin
+       $(INSTALL_DIR) $(1)/usr/sbin
        $(CP) $(PKG_INSTALL_DIR)/usr/sbin/mtr $(1)/usr/sbin/
 endef