fix libX11 compile
[openwrt/svn-archive/archive.git] / net / mutella / Makefile
index aa738a65445a3746d2f8f5ec842e84c4e1d693ef..76e5b337638e9ba6486e93bd9c630ad794f2ed80 100644 (file)
@@ -19,6 +19,7 @@ PKG_MD5SUM:=1a676eacf562e3b8de90493f99fe059c
 include $(INCLUDE_DIR)/package.mk
 
 define Package/mutella
+  SUBMENU:=P2P
   SECTION:=net
   CATEGORY:=Network
   TITLE:=Gnutella client with command line and http interface
@@ -60,7 +61,7 @@ endef
 
 define Package/mutella/install
        $(INSTALL_DIR) $(1)/usr/bin
-       $(CP) $(PKG_INSTALL_DIR)/usr/bin/mutella{,_sio} $(1)/usr/bin/
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/mutella{,_sio} $(1)/usr/bin/
        $(INSTALL_DIR) $(1)/usr/share
        $(CP) $(PKG_INSTALL_DIR)/usr/share/mutella $(1)/usr/share/
 endef