[packages] polipo: solve a bunch of "sh: bad number" errors in init script, always...
[openwrt/svn-archive/archive.git] / net / mvprelay / Makefile
index ff1ed9386b692e2e945f07ac0c9731ca236c0da5..432e7ffe9a19d6a236a8cbcb4eda635dadeb896d 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -13,12 +12,8 @@ PKG_VERSION:=0.1
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
-PKG_SOURCE_URL:=@openwrt/
+PKG_SOURCE_URL:=http://downloads.openwrt.org/sources/
 PKG_MD5SUM:=189fb792470c966834d5204705ebee83
-PKG_CAT:=bzcat
-
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
-PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -26,9 +21,11 @@ define Package/mvprelay
   SECTION:=net
   CATEGORY:=Network
   TITLE:=relays requests from the MVP
-  DESCRIPTION:=\
-       Relays requests from the MediaMVP to the TFTP server    
-  URL:=http://downloads.openwrt.org/sources/
+  URL:=http://mvpmc.wikispaces.com/mvprelay
+endef
+
+define Package/mvprelay/description
+       Relays requests from the MediaMVP to the TFTP server
 endef
 
 define Build/Configure