[packages] massive change: replace occurences of -I$(STAGING_DIR)/{include,usr/includ...
[openwrt/svn-archive/archive.git] / net / natpmp / Makefile
index e355447f6f43dbf17c63b08572ce6440b2097fd9..91d20c2feea3bc52dd269cf58009724b511e7db6 100644 (file)
@@ -32,9 +32,9 @@ define Build/Compile
                $(TARGET_CONFIGURE_OPTS) \
                CC="$(TARGET_CC)" \
                LD="$(TARGET_CC)" \
-               CCFLAGS="$(strip $(TARGET_CFLAGS))" \
-               CPPFLAGS="$$$$CPPFLAGS -I$(STAGING_DIR)/usr/include" -DIPTABLES_PATH=\\\"/usr/sbin\\\"" \
-               LDFLAGS="-L$(STAGING_DIR)/usr/lib" \
+               CFLAGS="$(strip $(TARGET_CFLAGS))" \
+               CPPFLAGS="$$$$CPPFLAGS $(TARGET_CPPFLAGS) -DIPTABLES_PATH=\\\"/usr/sbin\\\"" \
+               LDFLAGS="$(TARGET_LDFLAGS)" \
                prefix="$(PKG_INSTALL_DIR)/usr"
 endef