[packages] massive change: replace occurences of -I$(STAGING_DIR)/{include,usr/includ...
[openwrt/svn-archive/archive.git] / net / natpmp / Makefile
index f4091dc18673bc4938abc8784fe62221b5abbdb8..91d20c2feea3bc52dd269cf58009724b511e7db6 100644 (file)
@@ -33,8 +33,8 @@ define Build/Compile
                CC="$(TARGET_CC)" \
                LD="$(TARGET_CC)" \
                CFLAGS="$(strip $(TARGET_CFLAGS))" \
-               CPPFLAGS="$$$$CPPFLAGS -I$(STAGING_DIR)/usr/include -DIPTABLES_PATH=\\\"/usr/sbin\\\"" \
-               LDFLAGS="-L$(STAGING_DIR)/usr/lib" \
+               CPPFLAGS="$$$$CPPFLAGS $(TARGET_CPPFLAGS) -DIPTABLES_PATH=\\\"/usr/sbin\\\"" \
+               LDFLAGS="$(TARGET_LDFLAGS)" \
                prefix="$(PKG_INSTALL_DIR)/usr"
 endef