DESCRIPTION:= is obselete
[openwrt/svn-archive/archive.git] / net / net-tools / Makefile
index a744fbf1b7ec679b1ce259d21141a9cd0e5e08cb..6d0173dc3c2dd67ecdcd0d4b1fb2b88168431314 100644 (file)
@@ -25,13 +25,15 @@ define Package/net-tools
   SECTION:=net
   CATEGORY:=Network
   TITLE:=Original net-tools
-  DESCRIPTION:=\
-       The net-tools package contains usual linux commands: \\\
-       arp, hostname, ipmaddr, iptunnel, mii-tool, nameif, netstat, plipconfig, rarp, \\\
-       route and slattach.
   URL:=http://www.tazenda.demon.co.uk/phil/net-tools/
 endef
 
+define Package/net-tools/description
+       The net-tools package contains usual linux commands: 
+       arp, hostname, ipmaddr, iptunnel, mii-tool, nameif, netstat, plipconfig, rarp, 
+       route and slattach.
+endef
+
 define Build/Compile
         $(MAKE) -C $(PKG_BUILD_DIR) \
                 CC="$(TARGET_CC)" \