replace lots of manual install commands with INSTALL_* variables
[openwrt/svn-archive/archive.git] / net / netstat-nat / Makefile
index 716796f49d8f99c4c9672608d0934723c7ee0353..9b072201453232b10c27e4a4c90cc3ad090201f1 100644 (file)
@@ -44,7 +44,7 @@ define Build/Compile
 endef
 
 define Package/netstat-nat/install     
-       install -d -m0755 $(1)/usr/bin
+       $(INSTALL_DIR) $(1)/usr/bin
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/netstat-nat $(1)/usr/bin/
 endef