packages: Use $(CP) instead of $(INSTALL_BIN) for binaries.
[openwrt/svn-archive/archive.git] / net / nfs-utils / Makefile
index 753c402e5e9f018e137a36b00ea360fea58eb894..7fd9e729f337c06c9846399089cd5b44a71d5d76 100644 (file)
@@ -49,7 +49,7 @@ endef
 
 define Package/nfs-utils/install
        $(INSTALL_DIR) $(1)/sbin
-       $(CP) $(PKG_INSTALL_DIR)/sbin/mount* $(1)/sbin/
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/sbin/mount* $(1)/sbin/
 endef
 
 $(eval $(call BuildPackage,nfs-utils))