[packages] transmission: update to 1.82 (#6555)
[openwrt/svn-archive/archive.git] / net / ngrep / Makefile
index c2c3edb1ac11d4f4a03ed086a0f58256ddf6fd00..5321f0412907ee603283266f7223dffb7d5666fd 100644 (file)
@@ -1,16 +1,15 @@
 #
-# Copyright (C) 2007 OpenWrt.org
+# Copyright (C) 2007-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ngrep
 PKG_VERSION:=1.45
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=@SF/ngrep
@@ -40,10 +39,9 @@ define Build/Configure
                --with-pcap-includes=$(STAGING_DIR)/usr/include \
                --enable-pcre \
                --with-pcre=$(STAGING_DIR)/usr \
-               --enable-ipv6 \
                --disable-dropprivs \
                ,\
-               LDFLAGS="-L$(STAGING_DIR)/usr/lib -lpcre" \
+               LDFLAGS="$(TARGET_LDFLAGS) -lpcre" \
        )
 endef