DESCRIPTION:= is obselete
[openwrt/svn-archive/archive.git] / net / ngrep / Makefile
index 98ea2f31b3fff1c7c6a72bcdf8e213ed54ce2378..924a1e97787df5b4a875f9854e776e7e39a2271d 100644 (file)
@@ -27,16 +27,18 @@ define Package/ngrep
   CATEGORY:=Network
   DEPENDS:=+libpcap +libpcre
   TITLE:=network grep
-  DESCRIPTION:=\
-       ngrep a pcap-aware tool that will allow you to specify extended\\\
-       regular expressions to match against data payloads of packets. It\\\
-       currently recognizes TCP, UDP, and ICMP across Ethernet, PPP, SLIP,\\\
-       FDDI, Token Ring and null interfaces, and understands BPF filter\\\
-       logic in the same fashion as more common packet sniffing tools,\\\
-       like tcpdump and snoop.
   URL:=http://ngrep.sourceforge.net
 endef
 
+define Package/ngrep/description
+       ngrep a pcap-aware tool that will allow you to specify extended
+       regular expressions to match against data payloads of packets. It
+       currently recognizes TCP, UDP, and ICMP across Ethernet, PPP, SLIP,
+       FDDI, Token Ring and null interfaces, and understands BPF filter
+       logic in the same fashion as more common packet sniffing tools,
+       like tcpdump and snoop.
+endef
+
 define Build/Configure
        $(call Build/Configure/Default, \
                --with-pcap-includes=$(STAGING_DIR)/usr/include \