[package] nmap: Add nmap-os-db to package.
[openwrt/svn-archive/archive.git] / net / nmap / Makefile
index 3c7790f567ddee23844397ee7047df8dfa8eb14f..d4a866b20861862ecbb113d1b8699abe7b205988 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -24,7 +24,7 @@ define Package/nmap
   CATEGORY:=Network
   DEPENDS:=+libdnet +libpcap +libpcre +uclibcxx
   TITLE:=Network exploration and/or security auditing utility
-  URL:=http://www.insecure.org/nmap/
+  URL:=http://nmap.org/
 endef
 
 define Package/nmap/description
@@ -47,7 +47,7 @@ define Package/nmap/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/nmap $(1)/usr/bin/
        $(INSTALL_DIR) $(1)/usr/share/nmap
-       for file in mac-prefixes os-fingerprints protocols rpc service-probes services; do \
+       for file in mac-prefixes os-db os-fingerprints protocols rpc service-probes services; do \
                $(CP) $(PKG_INSTALL_DIR)/usr/share/nmap/nmap-$$$$file $(1)/usr/share/nmap/ ; \
        done
 endef