packages: add missing conffiles define
[openwrt/svn-archive/archive.git] / net / nocatauth / Makefile
index c4a7ff69021205fc9cf5811a6841217a19cde108..61d413e45941b6aba564b3c8ff631420726cf7dd 100644 (file)
@@ -1,16 +1,15 @@
 #
-# Copyright (C) 2009 OpenWrt.org
+# Copyright (C) 2009-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=nocatauth
 PKG_VERSION:=nightly
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=NoCatAuth-$(PKG_VERSION).tgz
 PKG_SOURCE_URL:=http://nocat.net/downloads/NoCatAuth/
@@ -62,4 +61,8 @@ define Package/nocatauth/install
        $(INSTALL_BIN) ./files/nocatauth-gateway $(1)/etc/init.d/nocatauth-gateway
 endef
 
+define Package/nocatauth/conffiles
+/etc/nocat.conf
+endef
+
 $(eval $(call BuildPackage,nocatauth))