replace lots of manual install commands with INSTALL_* variables
[openwrt/svn-archive/archive.git] / net / nocatsplash / Makefile
index 051132dd9084b61fbea9114c65df29213d1d28d4..d147681b94dc1a1e95b6c24c7fa866a30a2d13aa 100644 (file)
@@ -56,7 +56,7 @@ define Build/Compile
 endef
 
 define Package/nocatsplash/install     
-       install -d -m0755 $(1)
+       $(INSTALL_DIR) $(1)
        $(CP) $(PKG_INSTALL_DIR)/* $(1)/ 
 endef