nodogsplash: mkinstalldirs script does not exist. Just use $(INSTALL_DIR).
[openwrt/svn-archive/archive.git] / net / nodogsplash / Makefile
index 0d9cb81703ef9b7e551a577b09344abfab94d713..486cdf856c60df7109f9a4c8e33cb0aceff5aa97 100644 (file)
@@ -8,13 +8,13 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=nodogsplash
-PKG_VERSION:=0.9_beta9.9.5
-PKG_RELEASE:=2
+PKG_VERSION:=0.9_beta9.9.6
+PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://kokoro.ucsd.edu/nodogsplash/ \
        http://kokoro.ucsd.edu/nodogsplash/old/
-PKG_MD5SUM:=142f6b761a0ef93bb3e8557e1f53bc56
+PKG_MD5SUM:=3ba0d862b4d63ecf97f16176a486faed
 
 PKG_FIXUP:=libtool
 
@@ -46,7 +46,7 @@ define Build/Compile
        mkdir -p $(PKG_INSTALL_DIR)/usr/{share{,/doc/$(PKG_NAME)-$(PKG_VERSION)},lib,include{,/nodogsplash},bin,sbin}/
        $(MAKE) -C $(PKG_BUILD_DIR) \
                DESTDIR="$(PKG_INSTALL_DIR)" \
-               mkinstalldirs="$(SHELL) $(PKG_BUILD_DIR)/config/mkinstalldirs" \
+               mkinstalldirs="$(INSTALL_DIR)" \
                install
 endef