Add libmysqclient dependency to nprobe (#3306)
[openwrt/svn-archive/archive.git] / net / nprobe / Makefile
index 5527cc15d7a345799f46f5177a7304f43efc43b7..81e7587d8b537290c9982165c23e59bb7ecb22ed 100644 (file)
@@ -15,7 +15,6 @@ PKG_RELEASE:=1
 PKG_SOURCE:=nProbe-$(PKG_VERSION).tgz
 PKG_SOURCE_URL:=http://downloads.openwrt.org/sources
 PKG_MD5SUM:=32ed12f60eab771a79bd5f90622fa2a3
-PKG_CAT:=zcat
 
 BUILD_DEPENDS:=libwrap
 
@@ -24,13 +23,15 @@ PKG_BUILD_DIR:=$(BUILD_DIR)/nProbe
 include $(INCLUDE_DIR)/package.mk
 
 define Package/nprobe
-       SECTION:=utils
-       CATEGORY:=Utilities
-       DEPENDS:=+libpcap +libpcre +libpthread +libwrap
-       TITLE:=nProbe
-       DESCRIPTION:=\
+  SECTION:=utils
+  CATEGORY:=Utilities
+  DEPENDS:=+libpcap +libpcre +libpthread +libwrap +libmysqlclient
+  TITLE:=nProbe
+  URL:=http://invisible-island.net/dialog/
+endef
+
+define Package/nprobe/description
                nprobe
-       URL=http://invisible-island.net/dialog/
 endef
 
 define Build/Configure