[net] Monitoring: Finally collected a Nagios programs under Monitoring submenu.
[openwrt/svn-archive/archive.git] / net / nrpe / Makefile
index bd7f5728b14d149a6bf4d28653940227bef6260b..06ca352f6e4da4223599a83ddc7f5e3cc6f2ef0f 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007 OpenWrt.org
+# Copyright (C) 2007-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -21,6 +21,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/nrpe
   SECTION:=net
   CATEGORY:=Network
+  SUBMENU:=Monitoring
   DEPENDS:=+libopenssl
   TITLE:=Daemon to execute Nagios check commands on remote hosts
   URL:=http://www.nagios.org/download
@@ -84,9 +85,9 @@ define Package/nrpe/install
        $(INSTALL_BIN) ./files/$(PKG_NAME).init $(1)/etc/init.d/$(PKG_NAME)
 endef
 
-$(eval $(call BuildPackage,nrpe))
-
 $(eval $(call RequireCommand,openssl, \
        $(PKG_NAME) requires openssl installed on the host-system. \
 ))
 
+$(eval $(call BuildPackage,nrpe))
+