update nfs-kernel-server to 1.1.6
[openwrt/svn-archive/archive.git] / net / nrpe / Makefile
index a7a756af1307b9c6886d1932804394ddc4759086..910df750e717b88ca1ecea9d513f56f305e7f5cc 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007 OpenWrt.org
+# Copyright (C) 2007-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -73,6 +73,7 @@ endef
 
 CONFIGURE_ARGS += \
        --with-ssl="$(STAGING_DIR)/usr" \
+       --with-ssl-lib="$(STAGING_DIR)/usr/lib"
 
 define Package/nrpe/install
        $(INSTALL_DIR) $(1)/usr/sbin
@@ -83,9 +84,9 @@ define Package/nrpe/install
        $(INSTALL_BIN) ./files/$(PKG_NAME).init $(1)/etc/init.d/$(PKG_NAME)
 endef
 
-$(eval $(call BuildPackage,nrpe))
-
 $(eval $(call RequireCommand,openssl, \
        $(PKG_NAME) requires openssl installed on the host-system. \
 ))
 
+$(eval $(call BuildPackage,nrpe))
+