nuke $Id$ in /packages as well
[openwrt/svn-archive/archive.git] / net / nsca / Makefile
index 42131671b88bc883c43e325cf588d375ff006235..4809fde6029d22d8e05fbfeca6ccf45ecf61a834 100644 (file)
@@ -4,20 +4,16 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=nsca
-PKG_VERSION:=2.7.1
+PKG_VERSION:=2.7.2
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/nagios
-PKG_MD5SUM:=823400ebca86df44c6f48b66e1c181d2
-PKG_CAT:=zcat
-
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
+PKG_MD5SUM:=33a98e7975f633a9489d7a8938ed6131
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -29,6 +25,12 @@ define Package/send-nsca
   URL:=http://www.nagios.org/
 endef
 
+define Package/send-nsca/description
+       This is the client program that is used to send service check
+       information from a remote machine to the nsca daemon on the central
+       machine that runs Nagios.
+endef
+
 define Package/send-nsca/conffiles
 /etc/send_nsca.cfg
 endef