nstx: pass in build system cflags, fixes a compile error
[openwrt/svn-archive/archive.git] / net / nstx / Makefile
index 82b178c30ee6bf6a3d487fba44d037775b0d5c64..6b5f0a9a8382ac6b6c4e81b5557f4f2775d34be3 100644 (file)
@@ -47,7 +47,7 @@ define Build/Configure
 endef
 
 define Build/Compile
-       $(MAKE) -C $(PKG_BUILD_DIR) CC="$(TARGET_CC)"
+       $(MAKE) -C $(PKG_BUILD_DIR) CC="$(TARGET_CC)" CFLAGS="$(TARGET_CFLAGS)"
 endef
 
 define Package/nstx/install