move the drift file to /tmp since it gets written a fair amount, bump release and...
[openwrt/svn-archive/archive.git] / net / ntpd / Makefile
index 980b54c41c01a9d83b91ca529fa89de5e9b08abe..62995d06a8377025f6c6f1b22aa88dd30a9b7bb4 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ntp
 PKG_VERSION:=4.2.4p4
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.eecis.udel.edu/~ntp/ntp_spool/ntp4/
@@ -48,11 +48,11 @@ TARGET_CPPFLAGS += -I$(STAGING_DIR)/usr/include/libelf
 
 define Build/Configure
        $(call Build/Configure/Default, \
-                --disable-all-clocks \
+               --disable-all-clocks \
                --disable-parse-clocks \
-                --enable-NMEA \
+               --enable-NMEA \
                --enable-LOCAL-CLOCK \
-                --enable-SHM \
+               --enable-SHM \
                --enable-linuxcaps \
        )
 endef