Fix postinstallation script errors
[openwrt/svn-archive/archive.git] / net / ntpd / Makefile
index 46075469158f5a6649f2d7432a68d363f4d4f45a..70c37d3e962d99e3aef15d8dcb89031dabaa93d3 100644 (file)
@@ -35,6 +35,12 @@ define Package/ntpd/conffiles
 /etc/ntp.conf
 endef
 
+define Package/ntpd/postinst
+#!/bin/sh
+echo "ntp             123/udp     # Network Time Protocol
+ntp             123/tcp     # Network Time Protocol" >> $${IPKG_INSTROOT}/etc/services
+endef
+
 define Build/Configure
        $(call Build/Configure/Default, \
                 --disable-all-clocks \