remove superfluous explicit -lpthread addition
[openwrt/svn-archive/archive.git] / net / pen / Makefile
index 00d301c32f01925d5c6f10f6d093944b81d5dcb2..161abbc82c1718155e86263871fa506743f94eb8 100644 (file)
@@ -4,19 +4,16 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=pen
-PKG_VERSION:=0.17.1
+PKG_VERSION:=0.18.0
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=ftp://siag.nu/pub/pen/
-PKG_MD5SUM:=62548155d3bf42aea05b32227e132331
-
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
+PKG_MD5SUM:=96f6d39e7e7cca11a647e795550f3829
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -29,10 +26,10 @@ define Package/pen
 endef
 
 define Package/pen/description
-       This is pen, a load balancer for "simple" tcp based protocols 
-       such as http or smtp. It allows several servers to appear as 
-       one to the outside and automatically detects servers that are 
-       down and distributes clients among the available servers. 
+       This is pen, a load balancer for "simple" tcp based protocols
+       such as http or smtp. It allows several servers to appear as
+       one to the outside and automatically detects servers that are
+       down and distributes clients among the available servers.
        This gives high availability and scalable performance.
 endef