nuke $Id$ in /packages as well
[openwrt/svn-archive/archive.git] / net / portmap / Makefile
index 0ba46c6a9fd2b5c5f6bd606bfee77969454b892d..2ba9f74f886b2129c08059561ffee7ea15e41a6b 100644 (file)
@@ -1,16 +1,15 @@
 #
-# Copyright (C) 2007 OpenWrt.org
+# Copyright (C) 2006-2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=portmap
 PKG_VERSION:=6.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tgz
 PKG_SOURCE_URL:=http://neil.brown.name/portmap/
@@ -35,6 +34,7 @@ endef
 
 MAKE_FLAGS += \
        CFLAGS="$(TARGET_CFLAGS) -I$(STAGING_DIR)/usr/include -DHOSTS_ACCESS -DFACILITY=LOG_DAEMON -DIGNORE_SIGCHLD" \
+       RPCUSER="nobody" \
        WRAP_LIB="-L$(STAGING_DIR)/usr/lib -lwrap" \
        all