[packages] transmission: update to 2.10b1, add new option, lower default message...
[openwrt/svn-archive/archive.git] / net / portmap / Makefile
index 2ba9f74f886b2129c08059561ffee7ea15e41a6b..408722dc771d5d8753d3030d1887851cec2228fc 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2008 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -24,7 +24,7 @@ define Package/portmap
   CATEGORY:=Network
   DEPENDS:=+libwrap
   TITLE:=The RPC Portmapper
-  URL:=ftp://ftp.porcupine.org/pub/security
+  URL:=http://neil.brown.name/portmap/
 endef
 
 define Package/portmap/description
@@ -33,9 +33,9 @@ define Package/portmap/description
 endef
 
 MAKE_FLAGS += \
-       CFLAGS="$(TARGET_CFLAGS) -I$(STAGING_DIR)/usr/include -DHOSTS_ACCESS -DFACILITY=LOG_DAEMON -DIGNORE_SIGCHLD" \
+       CFLAGS="$(TARGET_CFLAGS) $(TARGET_CPPFLAGS) -DHOSTS_ACCESS -DFACILITY=LOG_DAEMON -DIGNORE_SIGCHLD" \
        RPCUSER="nobody" \
-       WRAP_LIB="-L$(STAGING_DIR)/usr/lib -lwrap" \
+       WRAP_LIB="$(TARGET_LDFLAGS) -lwrap" \
        all
 
 define Package/portmap/install