Update telepathy-python to 0.15.3
[openwrt/svn-archive/archive.git] / net / portsentry / Makefile
index d02a9ff4807d1c5318484fdfbad8876f463f58a9..bbd6830e1bb4a94999f7d94ea5231487e570601e 100644 (file)
@@ -35,8 +35,9 @@ MAKE_FLAGS += \
        linux \
 
 define Package/portsentry/install      
-       $(INSTALL_DIR) $(1)/etc
+       $(INSTALL_DIR) $(1)/etc/init.d
        $(INSTALL_DATA) $(PKG_BUILD_DIR)/$(PKG_NAME).conf $(1)/etc/
+       $(INSTALL_BIN) ./files/$(PKG_NAME).init $(1)/etc/init.d/
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/$(PKG_NAME) $(1)/usr/bin/
 endef