[package] move proftpd to the FTP submenu (follow-up of #5617)
[openwrt/svn-archive/archive.git] / net / proftpd / Makefile
index 33334e19ab6f62d86076ffd0ae0589be4868b96e..91db76f688a2f54ae296f1743a074862ab5d93ce 100644 (file)
@@ -21,6 +21,7 @@ PKG_INSTALL=1
 include $(INCLUDE_DIR)/package.mk
 
 define Package/proftpd
+  SUBMENU:=FTP
   SECTION:=net
   CATEGORY:=Network
   TITLE:=ProFTPD FTP server
@@ -32,7 +33,8 @@ TARGET_CPPFLAGS += \
 
 MAKE_FLAGS += \
        INSTALL_USER=$(shell id -u) \
-       INSTALL_GROUP=$(shell id -g)
+       INSTALL_GROUP=$(shell id -g) \
+       INSTALL_STRIP=""
 
 CONFIGURE_ARGS += \
        --disable-cap