Add nufw
[openwrt/svn-archive/archive.git] / net / ptunnel / Makefile
index 39dc30a3f36a112e705de86bca581df49da28604..91764bb3e50dd0be75a397ea4633a81346b62a20 100644 (file)
@@ -47,6 +47,10 @@ endef
 define Package/ptunnel/install 
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/ptunnel $(1)/usr/sbin/
+       $(INSTALL_DIR) $(1)/etc/init.d
+       $(INSTALL_BIN) ./files/ptunnel.init $(1)/etc/init.d/ptunnel
+       $(INSTALL_DIR) $(1)/etc/config
+       $(INSTALL_DATA) ./files/ptunnel.conf $(1)/etc/config/ptunnel
 endef
 
 $(eval $(call BuildPackage,ptunnel))