packages: Use $(CP) instead of $(INSTALL_BIN) for binaries.
[openwrt/svn-archive/archive.git] / net / radsecproxy / Makefile
index f6e4e89cdd0eaf8bc5f0f2e9b2d9251be916b42a..32c733887d6701c03b2d38b2816396297a91ff3b 100644 (file)
@@ -45,7 +45,7 @@ endef
 
 define Package/radsecproxy/install
        $(INSTALL_DIR) $(1)/usr/sbin/
-       $(CP) $(PKG_INSTALL_DIR)/usr/sbin/radsecproxy $(1)/usr/sbin/
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/radsecproxy $(1)/usr/sbin/
        $(INSTALL_DIR) $(1)/etc/
        $(CP) $(PKG_INSTALL_DIR)/etc/radsecproxy.conf-example $(1)/etc/radsecproxy.conf
        $(INSTALL_DIR) $(1)/etc/init.d/