[packages] libnetfilter-conntrack: update to v0.0.101 (#6466)
[openwrt/svn-archive/archive.git] / net / rssh / Makefile
index 2f83fb131299e4f930be6247cd95ca498a04816c..31401fbf322d97435478a34ec8dcfe3c500ad20e 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id: $
 
 include $(TOPDIR)/rules.mk
 
@@ -15,9 +14,6 @@ PKG_RELEASE:=1
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/rssh
 PKG_MD5SUM:=65712f2c06ff5fc6fc783bc8c2e4e1ba
-PKG_CAT:=zcat
-
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -25,14 +21,16 @@ define Package/rssh
   SECTION:=net
   CATEGORY:=Network
   TITLE:=restricted shell for use with OpenSSH
-  DESCRIPTION:=\
-       rssh is a restricted shell for use with OpenSSH, allowing only scp and/or sftp.\\\
-       It now also includes support for rdist, rsync, and cvs. For example, if you have\\\
-       a server which you only want to allow users to copy files off of via scp, without\\\
-       providing shell access, you can use rssh to do that.
   URL:=http://www.pizzashack.org/rssh/index.shtml
 endef
 
+define Package/rssh/description
+       rssh is a restricted shell for use with OpenSSH, allowing only scp and/or sftp.
+       It now also includes support for rdist, rsync, and cvs. For example, if you have
+       a server which you only want to allow users to copy files off of via scp, without
+       providing shell access, you can use rssh to do that.
+endef
+
 define Package/rssh/conffiles
 /etc/rssh.conf
 endef