remove "-fno-rtti" c++ compiler flag preventing dynamic_cast use (closes: #3731)
[openwrt/svn-archive/archive.git] / net / rtorrent / Makefile
index cdcf604c9c70769d6cfbdbfd87452d1fff4c2b90..2c411a5662243f36fbdd357c4e2250395d3493a8 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=rtorrent
 PKG_VERSION:=0.7.9
 
 PKG_NAME:=rtorrent
 PKG_VERSION:=0.7.9
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://libtorrent.rakshasa.no/downloads/
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://libtorrent.rakshasa.no/downloads/
@@ -42,7 +42,6 @@ CONFIGURE_ARGS+= \
        --disable-debug \
 
 CONFIGURE_VARS += \
        --disable-debug \
 
 CONFIGURE_VARS += \
-       CXXFLAGS="$$$$CXXFLAGS -fno-rtti"  \
        LIBS="-lm" \
 
 define Build/Compile
        LIBS="-lm" \
 
 define Build/Compile