[packages] add sshtunnel, Manages Local and Remote openssh ssh(1) tunnels
[openwrt/svn-archive/archive.git] / net / scdp / Makefile
index b2358f87876c64bae91c2b25601e1a4b3b2a19a0..8c80131ce2e2d0240da81c4dbf3026f3864718cb 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -16,6 +15,8 @@ PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/scdp
 PKG_MD5SUM:=7eafaf5a422e37d04715613993ed5d95
 
+PKG_INSTALL:=1
+
 include $(INCLUDE_DIR)/package.mk
 
 define Package/scdp
@@ -31,7 +32,7 @@ define Package/scdp/description
        selected interfaces and tells the connected switch (cisco only)
        where the host is connected.
 endef
-                       
+
 define Build/Configure
        $(call Build/Configure/Default, \
                , \
@@ -41,12 +42,6 @@ define Build/Configure
        )
 endef
 
-define Build/Compile   
-       $(MAKE) -C $(PKG_BUILD_DIR) \
-               DESTDIR="$(PKG_INSTALL_DIR)" \
-               all install
-endef
-
 define Package/scdp/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/scdp $(1)/usr/bin/