add a mirror for bind and update to latest upstream version
[openwrt/svn-archive/archive.git] / net / slurm / Makefile
index 3d6a55409921250537515cc210ae73ed3f298e89..1983104c71d2d42d8b1f8672f3a2db46fbcb0e97 100644 (file)
@@ -38,6 +38,13 @@ define Package/slurm
 endef
 
 define Build/Configure 
+       (cd $(PKG_BUILD_DIR); touch \
+               configure.in \
+               aclocal.m4 \
+               Makefile.in \
+               config.h.in \
+               configure \
+       );
        $(call Build/Configure/Default, \
                , \
                LIBS="-lncurses" \
@@ -52,7 +59,7 @@ define Build/Compile
 endef
 
 define Package/slurm/install   
-       install -d -m0755 $(1)/usr/bin
+       $(INSTALL_DIR) $(1)/usr/bin
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/slurm $(1)/usr/bin/
 endef