replace lots of manual install commands with INSTALL_* variables
[openwrt/svn-archive/archive.git] / net / slurm / Makefile
index c9af3099d3933ad27605c9d9f04b885ed8011777..1983104c71d2d42d8b1f8672f3a2db46fbcb0e97 100644 (file)
@@ -59,7 +59,7 @@ define Build/Compile
 endef
 
 define Package/slurm/install   
-       install -d -m0755 $(1)/usr/bin
+       $(INSTALL_DIR) $(1)/usr/bin
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/slurm $(1)/usr/bin/
 endef