Add nufw
[openwrt/svn-archive/archive.git] / net / slurm / Makefile
index abeb1062d662dd7438a578ec2817cf8428575188..6ba417aaf826dca14bd239175be3b0342a121203 100644 (file)
@@ -61,7 +61,7 @@ endef
 
 define Package/slurm/install   
        $(INSTALL_DIR) $(1)/usr/bin
-       $(CP) $(PKG_INSTALL_DIR)/usr/bin/slurm $(1)/usr/bin/
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/slurm $(1)/usr/bin/
 endef
 
 $(eval $(call BuildPackage,slurm))