packages: Use $(CP) instead of $(INSTALL_BIN) for binaries.
[openwrt/svn-archive/archive.git] / net / socat / Makefile
index f805a7e8e94107e231339ab9af9c59fe23408902..227464831de5a5cfeace086fd826bee767457046 100644 (file)
@@ -57,7 +57,7 @@ endef
 
 define Package/socat/install   
        $(INSTALL_DIR) $(1)/usr/bin
-       $(CP) $(PKG_INSTALL_DIR)/usr/bin/socat $(1)/usr/bin/
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/socat $(1)/usr/bin/
 endef
 
 $(eval $(call BuildPackage,socat))