Add unzip from #1313
[openwrt/svn-archive/archive.git] / net / socat / Makefile
index c818e2b14ba9002c72d70bc4111cd2a1bad58467..552077fe7f1dc768a6afba6990bf910c7411c927 100644 (file)
@@ -54,7 +54,7 @@ define Build/Compile
 endef
 
 define Package/socat/install   
-       install -d -m0755 $(1)/usr/bin
+       $(INSTALL_DIR) $(1)/usr/bin
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/socat $(1)/usr/bin/
 endef