DESCRIPTION:= is obselete
[openwrt/svn-archive/archive.git] / net / socat / Makefile
index eb768e781279fa2e78d26cd0612b1157355ca2ab..a7f5989ba5948c7bab23d325ecdcb9c0c06aea42 100644 (file)
@@ -27,16 +27,18 @@ define Package/socat
   CATEGORY:=Network
   DEPENDS:=+libpthread
   TITLE:=A multipurpose relay (SOcket CAT)
-  DESCRIPTION:=\
-       SoCat (for SOcket CAT) establishes two bidirectional byte streams and \\\
-       transfers data between them.\\\
-       Data channels may be files, pipes, devices (terminal or modem, etc.), or \\\
-       sockets (Unix, IPv4, IPv6, raw, UDP, TCP, SSL). It provides forking, \\\
-       logging and tracing, different modes for interprocess communication and \\\
-       many more options.
   URL:=http://www.dest-unreach.org/socat/
 endef
 
+define Package/socat/description
+       SoCat (for SOcket CAT) establishes two bidirectional byte streams and 
+       transfers data between them.
+       Data channels may be files, pipes, devices (terminal or modem, etc.), or 
+       sockets (Unix, IPv4, IPv6, raw, UDP, TCP, SSL). It provides forking, 
+       logging and tracing, different modes for interprocess communication and 
+       many more options.
+endef
+
 define Build/Configure
        $(call Build/Configure/Default, \
                --disable-libwrap \