[packages] normalize PKG_FIXUP - the "libtool" fixup is merely an alias for "autoreco...
[openwrt/svn-archive/archive.git] / net / softflowd / Makefile
index 304d537761bf0ea80732323f2ca2b7f1e8722eaa..8c971438c317bcd725a137a67480d6ff8cdd0369 100644 (file)
@@ -1,22 +1,21 @@
 #
-# Copyright (C) 2007 OpenWrt.org
+# Copyright (C) 2007-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=softflowd
 PKG_VERSION:=0.9.8
-PKG_RELEASE:=1
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.mindrot.org/files/softflowd/
 PKG_MD5SUM:=0054d1c80494396cc15edb0a1c7748b1
 
-PKG_FIXUP = libtool
+PKG_FIXUP:=autoreconf
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -46,4 +45,8 @@ define Package/softflowd/install
        $(INSTALL_BIN) ./files/$(PKG_NAME).init $(1)/etc/init.d/$(PKG_NAME)
 endef
 
+define Package/softflowd/conffiles
+/etc/config/softflowd
+endef
+
 $(eval $(call BuildPackage,softflowd))