add quotes to TARGET_CC and TARGET_CROSS to help with distcc and ccache
[openwrt/svn-archive/archive.git] / net / tcpdump / Makefile
index 3776d636889e37fc789553094e542783b329d1a2..017d33e31579f2d810f077d0ac5421afc29904f1 100644 (file)
@@ -36,7 +36,7 @@ endef
 
 define Build/Configure
        (cd $(PKG_BUILD_DIR); rm -rf config.{cache,status} ; \
-               BUILD_CC=$(TARGET_CC) HOSTCC=$(HOSTCC) \
+               BUILD_CC="$(TARGET_CC)" HOSTCC="$(HOSTCC)" \
                $(TARGET_CONFIGURE_OPTS) \
                CFLAGS="$(TARGET_CFLAGS)" \
                CPPFLAGS="-I$(STAGING_DIR)/usr/include -I$(STAGING_DIR)/include" \