replace lots of manual install commands with INSTALL_* variables
[openwrt/svn-archive/archive.git] / net / tinc / Makefile
index 0d29ca420a8653b2774d0b34a0ae87cc56f786ea..d05578033a8b143965304952f83a09cf8375d569 100644 (file)
@@ -47,7 +47,7 @@ define Build/Compile
 endef
 
 define Package/tinc/install    
-       install -m0755 -d $(1)/usr/sbin
+       $(INSTALL_DIR) $(1)/usr/sbin
        $(CP) $(PKG_INSTALL_DIR)/usr/sbin/tincd $(1)/usr/sbin/
 endef