replace lots of manual install commands with INSTALL_* variables
[openwrt/svn-archive/archive.git] / net / tmsnc / Makefile
index a513c3ded45d528128829d453ca9d7cc8572317d..952aec12c01cf66d5abd27bbb2fea1d78759c110 100644 (file)
@@ -48,7 +48,7 @@ define Build/Compile
 endef
 
 define Package/tmsnc/install   
-       install -d -m0755 $(1)/usr/bin
+       $(INSTALL_DIR) $(1)/usr/bin
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/tmsnc $(1)/usr/bin/
 endef