[package] fix znc dependency against openssl, bump release number (#5544)
[openwrt/svn-archive/archive.git] / net / tor / Makefile
index 36e17c6f5751e877b925aa07072b29ea0f7a9778..b2cac33e393b8e38eb26f741f320437b46cc7411 100644 (file)
@@ -1,22 +1,19 @@
 #
-# Copyright (C) 2007 OpenWrt.org
+# Copyright (C) 2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=tor
-PKG_VERSION:=0.2.0.9-alpha
+PKG_VERSION:=0.2.0.34
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=http://www.torproject.org/dist/ \
-       http://ftp.se.linux.org/crypto/tor/ \
-       http://tor.meulie.net/
-PKG_MD5SUM:=47523575d2f6b857c453f37fbd4fca10
+PKG_SOURCE_URL:=http://www.torproject.org/dist/
+PKG_MD5SUM:=f20011be23d5a76988233df12c346f41
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -29,10 +26,10 @@ define Package/tor
 endef
 
 define Package/tor/description
- Tor is a toolset for a wide range of organizations and people that want to 
- improve their safety and security on the Internet. Using Tor can help you 
- anonymize web browsing and publishing, instant messaging, IRC, SSH, and 
- more. Tor also provides a platform on which software developers can build 
+ Tor is a toolset for a wide range of organizations and people that want to
+ improve their safety and security on the Internet. Using Tor can help you
+ anonymize web browsing and publishing, instant messaging, IRC, SSH, and
+ more. Tor also provides a platform on which software developers can build
  new applications with built-in anonymity, safety, and privacy features.
 endef