Update icecast to 2.3.2 (#3625)
[openwrt/svn-archive/archive.git] / net / udp-broadcast-relay / Makefile
index 18c59412b0bca3f8738cdcad0b0ff3c6c767345c..7a09f172d4d50d9e02635b6e3a9a1a1cfcc63924 100644 (file)
@@ -15,7 +15,6 @@ PKG_RELEASE:=1
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.joachim-breitner.de/udp-broadcast-relay/files/
 PKG_MD5SUM:=a32f983b7063d6ac670e6b22be9b9d24
-PKG_CAT:=zcat
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 
@@ -25,18 +24,20 @@ define Package/udp-broadcast-relay
   SECTION:=net
   CATEGORY:=Network
   TITLE:=listens for packets on a specified UDP broadcast port
-  DESCRIPTION:=\
-       This program listens for packets on a specified UDP broadcast port.\\\
-       When a packet is received, it sends that packet to all specified interfaces but \\\
-       the one it came from as though it originated from the original sender.\\\
-       The primary purpose of this is to allow games on machines on separated \\\
-       local networks (Ethernet, WLAN) that use udp broadcasts to find each other to do so.\\\
-       It also works on ppp links, so you can log in from windows boxes (e.g. using pptp) \\\
-       and play LAN-based games together. Currently, you have to care about upcoming or \\\
-       downgoing interfaces yourself.
   URL:=http://www.joachim-breitner.de/udp-broadcast-relay/
 endef
 
+define Package/udp-broadcast-relay/description
+       This program listens for packets on a specified UDP broadcast port.
+       When a packet is received, it sends that packet to all specified interfaces but 
+       the one it came from as though it originated from the original sender.
+       The primary purpose of this is to allow games on machines on separated 
+       local networks (Ethernet, WLAN) that use udp broadcasts to find each other to do so.
+       It also works on ppp links, so you can log in from windows boxes (e.g. using pptp) 
+       and play LAN-based games together. Currently, you have to care about upcoming or 
+       downgoing interfaces yourself.
+endef
+
 define Build/Compile   
        $(TARGET_CC) $(PKG_BUILD_DIR)/main.c -o $(PKG_BUILD_DIR)/$(PKG_NAME)
 endef